aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index ef5517e01..3cf9f1c14 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -316,6 +316,7 @@ check_PROGRAMS = \
316 test_plugin_udp \ 316 test_plugin_udp \
317 $(UNIX_TEST) \ 317 $(UNIX_TEST) \
318 $(WLAN_PLUGIN_TEST) \ 318 $(WLAN_PLUGIN_TEST) \
319 test_http_common \
319 $(HTTP_CLIENT_PLUGIN_TEST) \ 320 $(HTTP_CLIENT_PLUGIN_TEST) \
320 $(HTTPS_CLIENT_PLUGIN_TEST) \ 321 $(HTTPS_CLIENT_PLUGIN_TEST) \
321 $(HTTP_SERVER_PLUGIN_TEST) \ 322 $(HTTP_SERVER_PLUGIN_TEST) \
@@ -493,6 +494,16 @@ test_plugin_wlan_LDADD = \
493 $(top_builddir)/src/util/libgnunetutil.la \ 494 $(top_builddir)/src/util/libgnunetutil.la \
494 $(top_builddir)/src/transport/libgnunettransporttesting.la 495 $(top_builddir)/src/transport/libgnunettransporttesting.la
495 496
497
498test_http_common_SOURCES = \
499 test_http_common.c plugin_transport_http_common.c
500test_http_common_LDADD = \
501 $(top_builddir)/src/transport/libgnunettransport.la \
502 $(top_builddir)/src/statistics/libgnunetstatistics.la \
503 $(top_builddir)/src/hello/libgnunethello.la \
504 $(top_builddir)/src/util/libgnunetutil.la \
505 $(top_builddir)/src/transport/libgnunettransporttesting.la
506
496test_plugin_http_server_SOURCES = \ 507test_plugin_http_server_SOURCES = \
497 test_plugin_transport.c 508 test_plugin_transport.c
498test_plugin_http_server_LDADD = \ 509test_plugin_http_server_LDADD = \