aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2014-01-20 23:45:10 +0000
committerFlorian Dold <florian.dold@gmail.com>2014-01-20 23:45:10 +0000
commit6c403a7e4bffbd1e46f75f05190a145bb87de833 (patch)
tree92fca7368b6e3a4c1b88a0bb4a57698a77c60250 /src/util/Makefile.am
parentbcc39cb537deecab2c3e577d67bf2b0f724bbbd7 (diff)
downloadgnunet-6c403a7e4bffbd1e46f75f05190a145bb87de833.tar.gz
gnunet-6c403a7e4bffbd1e46f75f05190a145bb87de833.zip
- paillier implementation and test
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 4fb80285b..dd85f2c09 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -245,6 +245,7 @@ check_PROGRAMS = \
245 test_crypto_ecdhe \ 245 test_crypto_ecdhe \
246 test_crypto_hash \ 246 test_crypto_hash \
247 test_crypto_hkdf \ 247 test_crypto_hkdf \
248 test_crypto_paillier \
248 test_crypto_random \ 249 test_crypto_random \
249 test_disk \ 250 test_disk \
250 test_getopt \ 251 test_getopt \
@@ -397,6 +398,11 @@ test_crypto_hkdf_SOURCES = \
397test_crypto_hkdf_LDADD = \ 398test_crypto_hkdf_LDADD = \
398 $(top_builddir)/src/util/libgnunetutil.la 399 $(top_builddir)/src/util/libgnunetutil.la
399 400
401test_crypto_paillier_SOURCES = \
402 test_crypto_paillier.c
403test_crypto_paillier_LDADD = \
404 $(top_builddir)/src/util/libgnunetutil.la
405
400test_crypto_random_SOURCES = \ 406test_crypto_random_SOURCES = \
401 test_crypto_random.c 407 test_crypto_random.c
402test_crypto_random_LDADD = \ 408test_crypto_random_LDADD = \